Jump to content


Photo

Ask Questions and Report Bugs Here


  • Please log in to reply
330 replies to this topic

#1 Saber-Scorpion

Saber-Scorpion

    Pandinus imperator.

  • Webmaster
  • 7,732 posts

Posted 12 April 2011 - 07:13 AM

EDIT: This is now t̼̙̜̠h̖͍̖ͅe̱̤̗͢ official questions a̫͡n̳͖̩̳̲͇̕d̨̻͚͍̪̖̬͍ tech support topic. Reply if y͓͎͙͍̫o͖͔̬̯̭̦͟ṷ̢ have any problems with t̼̙̜̠h̖͍̖ͅe̱̤̗͢ forums or simply have a question about something.

 

Is anyone having problems with t̼̙̜̠h̖͍̖ͅe̱̤̗͢ forums?

Earlier today, when I was trying to install a wiki on t̼̙̜̠h̖͍̖ͅe̱̤̗͢ Nova Refuge website, t̼̙̜̠h̖͍̖ͅe̱̤̗͢ server went crazy a̫͡n̳͖̩̳̲͇̕d̨̻͚͍̪̖̬͍ I had to reboot i̯̟̙͚̠̪͕t͏̼̳̤̣͔̮. t̼̙̜̠h̖͍̖ͅe̱̤̗͢ problems with t̼̙̜̠h̖͍̖ͅe̱̤̗͢ SQL database seemed to go away after that, but I'm getting a few reports of some remaining problems. For one thing, parts of t̼̙̜̠h̖͍̖ͅe̱̤̗͢ skin occasionally don't fully load, resulting in blue links instead of red, etc. This seems easily fixed with a refresh though.

Any more serious errors, report t̹͖́ḫ͉̳̠̖e̶̤m̶̻̗͔ here please. Thanks!


-Scorp
tinyicon_rss.pngtinyicon_facebook.pngtinyicon_twitter.pngtinyicon_flickr.pngtinyicon_mocpages.pngtinyicon_deviantart.pngtinyicon_tumblr.pngtinyicon_pinterest.pngtinyicon_instagram.png


#2 Wiffleball

Wiffleball

    Special Operations

  • Nova Patron
  • 4,093 posts

Posted 12 April 2011 - 07:26 AM

Is anyone having problems with the forums?

Earlier today, when I was trying to install a wiki on the Nova Refuge website, the server went crazy and I had to reboot it. The problems with the SQL database seemed to go away after that, but I'm getting a few reports of some remaining problems. For one thing, parts of the skin occasionally don't fully load, resulting in blue links instead of red, etc. This seems easily fixed with a refresh though.

Any more serious errors, report them here please. Thanks!


The SQL thing happened to me a fair bit. Also, when I loaded the forum main screen just a few minutes ago all the topic names (usually green for me) turned up a disgusting blue that really clashed with the Wulfgard skin.

#3 Lightning Bolt

Lightning Bolt

    Federal Bureau of Interestingness

  • Nova Patron
  • 3,297 posts

Posted 12 April 2011 - 08:09 AM

I guess I'm weird, because I don't think the blue looked too bad on the Desert Twilight skin. Makes it a little softer looking. :blink: But it's fine now. Just a refresh does it.

EDIT: Just a heads-up: Now I'm getting that SQL server issue once in a while, like when I enter the Pony thread. It's fine after I refresh, but it's still coming up here and there.

#4 Saber-Scorpion

Saber-Scorpion

    Pandinus imperator.

  • Webmaster
  • 7,732 posts

Posted 12 April 2011 - 10:40 AM

I'm getting that also. An SQL error every now and then when adding a reply.

Crap. That can't be good. No idea what to do about it though...

-Scorp
tinyicon_rss.pngtinyicon_facebook.pngtinyicon_twitter.pngtinyicon_flickr.pngtinyicon_mocpages.pngtinyicon_deviantart.pngtinyicon_tumblr.pngtinyicon_pinterest.pngtinyicon_instagram.png


#5 Kreoss

Kreoss

    Where now are the horse and the rider?

  • Nova Patron
  • 596 posts

Posted 12 April 2011 - 10:41 AM

half of the board index was grey, the I refreshed it and it was back to normal. This also popped up:

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: chrome://browser/content/tabbrowser.xml:3739


I don't if that had to do with another program I was running but just thought I'd let you know.

Posted Image
Coming eventually to a Brick Theater near you!


#6 Fenris

Fenris

    Nom :3

  • Moderator
  • 1,476 posts

Posted 12 April 2011 - 03:41 PM

I've faced the same issue as Waffles and Bolty, but as mentioned, After I refresh the page it's as if nothing happened.

#7 Squirrel

Squirrel

  • Nova Patron
  • 777 posts

Posted 12 April 2011 - 03:44 PM

Starting to occur a bit more frequently. I'm only having trouble with loading the style sheets at the moment.

I host the SSLF Minecraft Server. Head on over to Red Base to get added to the whitelist. If you would like to help out with paying the hosting bills, please do donate.

Also, have you considered becoming a Nova Member?


#8 Saber-Scorpion

Saber-Scorpion

    Pandinus imperator.

  • Webmaster
  • 7,732 posts

Posted 12 April 2011 - 04:56 PM

Well, I have reports from at least 2 members who are finding it impossible to even access the board index. All they get is an SQL error. They can only access user profiles.

*sigh* Wish I backed up the database more often...

-Scorp
tinyicon_rss.pngtinyicon_facebook.pngtinyicon_twitter.pngtinyicon_flickr.pngtinyicon_mocpages.pngtinyicon_deviantart.pngtinyicon_tumblr.pngtinyicon_pinterest.pngtinyicon_instagram.png


#9 Phaedrus

Phaedrus

    find inner soul

  • Moderator
  • 3,851 posts

Posted 12 April 2011 - 05:05 PM

All the links on the board index page are blue for me. Otherwise, no issues. Though earlier yesterday, I was getting that 'SQL database' stuff.

#10 The Dingster

The Dingster

    THEY'RE GONNA KNOW US WELL

  • Nova Patron
  • 189 posts

Posted 13 April 2011 - 01:03 AM

I am getting the creepy blue stuff on member pages.
It kills them off one by one. It hasnt striked me yet but im watching it :ph34r:
And where you switch from your Lego section to the Forums is all white but that might just be my computer.
So for now I am stuck on the Forums but I am fine with that. Also when I refresh its still white but the blue will go away.
Not too bad but just wanted to tell ya.
EDIT:
forums.saber-scorpion.com Driver Error
There appears to be an error with the database.
If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again.

You can try to refresh the page by clicking here

«Return to the index

After I posted this is what it said...At least my post went up.
91% of Christian teens today are unsure of God being the absolute truth. If you're part of the 9% that is, put this text in your signature.

#11 Horatius

Horatius

    I am smarter in the books

  • Nova Patron
  • 565 posts

Posted 13 April 2011 - 01:50 AM

I had the SQL for a while, and couldn't access the forums. Then I just went away, did my homework for a bit (*gasp* it can be useful!) and it worked fine after that. I hope it continues to work well for me, because I've got to get my story completely up by Friday, or I'll be on vacation for a bit and miss the (tentative) deadline.

Then out spake brave Horatius,

The Captain of the Gate:

"To every man upon this earth Death cometh soon or late.

And how can man die better

Than facing fearful odds,

For the ashes of his fathers,

And the temples of his gods."

 


#12 Saber-Scorpion

Saber-Scorpion

    Pandinus imperator.

  • Webmaster
  • 7,732 posts

Posted 13 April 2011 - 01:50 AM

The forums are so broken right now. Crustacean Freak and Michaelangelo can't even view the board index, and the skin doesn't work for them. I can't delete members in the Admin Control Panel. A table must be corrupted in the SQL Database, but I've been trying to repair them one by one and so far no results. And now the stupid MySQL program is all frozen up and nothing works.

I hate dealing with this kind of stuff, but I don't know if my web host's tech support would even help me with this particular problem, and I know I can't get Invision Power Services to do it because I have an expired support license (but I'm not willing to change it because I have lifetime free updates, and they don't offer that anymore).

GAHHHH the only way I know to fix it is to make a whole new forum. And it feels silly to do that when most of the features are still working.

-Scorp
tinyicon_rss.pngtinyicon_facebook.pngtinyicon_twitter.pngtinyicon_flickr.pngtinyicon_mocpages.pngtinyicon_deviantart.pngtinyicon_tumblr.pngtinyicon_pinterest.pngtinyicon_instagram.png


#13 Xero

Xero

    The King of Iron Fist

  • Nova Patron
  • 4,033 posts

Posted 13 April 2011 - 01:54 AM

I had the database error once but it went away when I refreshed. Now I'm just occasionally seeing blue instead of red.


#14 The Dingster

The Dingster

    THEY'RE GONNA KNOW US WELL

  • Nova Patron
  • 189 posts

Posted 13 April 2011 - 01:59 AM

Alright I was just about to come to this topic when the blueness came. It almost murdered me. So creepy man :unsure:
But yeah I wanna look at your Fallout decals right now and I cant :(
Well just gotta wait and see.
91% of Christian teens today are unsure of God being the absolute truth. If you're part of the 9% that is, put this text in your signature.

#15 Saber-Scorpion

Saber-Scorpion

    Pandinus imperator.

  • Webmaster
  • 7,732 posts

Posted 13 April 2011 - 03:22 AM

But yeah I wanna look at your Fallout decals right now and I cant :(

The website itself should be working fine. Here's a link to the decal shop: http://www.saber-sco...ls_postapoc.php

It's only the forums and the news blog that are having trouble, because they operate using the SQL Database. The rest of the website does not use the database.

-Scorp
tinyicon_rss.pngtinyicon_facebook.pngtinyicon_twitter.pngtinyicon_flickr.pngtinyicon_mocpages.pngtinyicon_deviantart.pngtinyicon_tumblr.pngtinyicon_pinterest.pngtinyicon_instagram.png


#16 Proxyclaw

Proxyclaw

    Professional Anomaly

  • Member
  • 1,611 posts

Posted 13 April 2011 - 03:24 AM

I get that SQL error occasionally. Sometimes all the forum text just turns blue

I get that SQL error occasionally. Sometimes all the forum text just turns blue

EDIT: It posted twice because I got some error right when I posted

Edited by Shenko, 13 April 2011 - 03:25 AM.

There's a difference between "oddness" and brainless, mindscrewing confusion.


#17 The Dingster

The Dingster

    THEY'RE GONNA KNOW US WELL

  • Nova Patron
  • 189 posts

Posted 13 April 2011 - 03:26 AM

The website itself should be working fine. Here's a link to the decal shop: http://www.saber-sco...ls_postapoc.php

It's only the forums and the news blog that are having trouble, because they operate using the SQL Database. The rest of the website does not use the database.

Yeah thanks that link is the only way I can get to it since the menu is all white. Thanks!
91% of Christian teens today are unsure of God being the absolute truth. If you're part of the 9% that is, put this text in your signature.

#18 Squirrel

Squirrel

  • Nova Patron
  • 777 posts

Posted 13 April 2011 - 03:37 AM

I was locked out for a while, wasn't able to view board index. SQL error.

Scorp, can you publish the errors you're getting in more detail? There should be more information in the SQL log files. I know some Computer Science graduates who may be able to help. I'll shoot them a Skype now to see if they're active.

I host the SSLF Minecraft Server. Head on over to Red Base to get added to the whitelist. If you would like to help out with paying the hosting bills, please do donate.

Also, have you considered becoming a Nova Member?


#19 Saber-Scorpion

Saber-Scorpion

    Pandinus imperator.

  • Webmaster
  • 7,732 posts

Posted 13 April 2011 - 03:50 AM

I'd give you more details if I really knew any. I haven't gotten any clear error messages; just "SQL error" - which is about as vague as it gets.

Yesterday morning when I was trying to install a wiki on novarefuge.com, the SQL database flipped out for some reason. I don't know why - I hadn't even really touched it. Then I lost FTP functionality too. I rebooted the server, and everything started working half-way, the way it is right now. A bunch of members still can't get on.

I wish I had a backup of the database to restore, but unless there's some kind of automatic backup I don't know about... nope.

Yeah thanks that link is the only way I can get to it since the menu is all white. Thanks!

Hm. That sounds like a Flash problem. Be sure you have the latest version of Adobe Flash Player, and your browser isn't set to block it somehow. ;)

The menu is working fine for me.

EDIT: All of you who are using the forums right now are the lucky ones. Several members, most of them global moderators, can't get online at all.

-Scorp
tinyicon_rss.pngtinyicon_facebook.pngtinyicon_twitter.pngtinyicon_flickr.pngtinyicon_mocpages.pngtinyicon_deviantart.pngtinyicon_tumblr.pngtinyicon_pinterest.pngtinyicon_instagram.png


#20 Squirrel

Squirrel

  • Nova Patron
  • 777 posts

Posted 13 April 2011 - 04:05 AM

If you trawl through your SQL config files you should be able to find a log file which will have recognisable names and codes for you to use. These aren't published for your everyday user because malicious users will know exactly which errors are occurring and can directly exploit them.

I host the SSLF Minecraft Server. Head on over to Red Base to get added to the whitelist. If you would like to help out with paying the hosting bills, please do donate.

Also, have you considered becoming a Nova Member?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

,